blob: ef34d025cd0dba924e0d06eb7c2670d8863fcb8b [file] [log] [blame]
name: glob
version: 1.2.1
description: Bash-style filename globbing.
homepage: https://github.com/dart-lang/glob
environment:
sdk: '>=2.2.0 <3.0.0'
dependencies:
async: '>=1.2.0 <3.0.0'
collection: ^1.1.0
node_io: ^1.0.0
path: ^1.3.0
pedantic: ^1.2.0
string_scanner: '>=0.1.0 <2.0.0'
dev_dependencies:
test: ^1.6.0
test_descriptor: ^1.0.0