1. d2ec15c move version to 0.14.0 by jakemac@google.com · 8 years ago
  2. 83c5bf9 cherry pick to fix memory leak by jakemac@google.com · 8 years ago
  3. c1ff392 update polymer js to 0.4.0 by jakemac@google.com · 8 years ago
  4. d839131 fix for getDefaultComputedStyles by jakemac@google.com · 8 years ago
  5. 19c9e60 Fixing s/unminfied/unminified/ in Polymer files. by vegorov@google.com · 8 years ago
  6. 019ef1a remove -dev by jakemac@google.com · 8 years ago
  7. f2791e5 add content tag to the js_interop_test element so its content is queryable by jakemac@google.com · 8 years ago
  8. 1a6b244 Revert "Roll polymer to 0.3.5" by jakemac@google.com · 8 years ago
  9. cf6618c Roll polymer to 0.3.5 by jakemac@google.com · 8 years ago
  10. 6b473f2 Change how we check for user agent, in preparation for breaking change in Dartium. by sigmund@google.com · 8 years ago
  11. a726a8a Preparing versions to release polymer 0.12.0 by sigmund@google.com · 8 years ago
  12. 7eb2765 Roll polymer packages to version 0.3.4 by sigmund@google.com · 8 years ago
  13. 20b6624 Switch Node.bind to interop. This allows JS elements to work properly with Dart binding paths for things that are not JSON serializable. by jmesserly@google.com · 8 years ago
  14. 30c963b Fix version in web_components. by sigmund@google.com · 8 years ago
  15. 2688f7c Prepare release of polymer, web_components, template_binding, and update samples. by sigmund@google.com · 8 years ago
  16. 4c17936 rename d-auto-binding to auto-binding-dart by jmesserly@google.com · 8 years ago
  17. a8ac1b9 update polymer and platform.js by jmesserly@google.com · 8 years ago
  18. b531a9e web_components: fix extending another custom element by jmesserly@google.com · 8 years ago
  19. 19ea5a9 Support upgrading existing elements already on the page. by sigmund@google.com · 8 years ago
  20. c47f2a1 Report error only for elements we intend to upgrade. by sigmund@google.com · 8 years ago
  21. 42855f7 Identify the name of the prototype extended by out-of-app custom elements by sra@google.com · 8 years ago
  22. 4b0a829 Fix for web_component tests. Take 4 R=jmesserly@google.com by sigmund@google.com · 8 years ago
  23. c6602bf Fix, take 3 R=jmesserly@google.com by sigmund@google.com · 8 years ago
  24. 8ecf504 Make it really green :) --- ensure that we register Dart type after the polyfill by sigmund@google.com · 8 years ago
  25. 2edc29e Make bots green. by sigmund@google.com · 8 years ago
  26. 4de029e Add "created-watcher" to the web_components package. This was adapted from by sigmund@google.com · 8 years ago
  27. 7ae51a9 update polymer, nodebind, and templatebinding by jmesserly@google.com · 8 years ago
  28. 2c0abef Update web_components pubspec and release a new version. by sigmund@google.com · 8 years ago
  29. 4287439 Use originalGetTag on wrapped object by sra@google.com · 8 years ago
  30. 2efc858 TEst to reproduce issue 18747 by sigmund@google.com · 8 years ago
  31. e7f5090 [polymer,web_components] release updated platform.js and corresponding polymer.js by jmesserly@google.com · 8 years ago
  32. 974d17c [web_components] update web_components and polymer.js by jmesserly@google.com · 8 years ago
  33. b441c36 "Reverting 34633" by jmesserly@google.com · 8 years ago
  34. 43d769b [web_components] update web_components and polymer.js by jmesserly@google.com · 8 years ago
  35. 3b5cc62 [polymer] publish -pre.1 by jmesserly@google.com · 8 years ago
  36. 3cb27b5 [polymer] interop with polymer-element and polymer.js by jmesserly@google.com · 8 years ago
  37. 3a8bed0 [polymer] update pubspecs to prepare for -pre.0 release by jmesserly@google.com · 8 years ago
  38. cb6f1aa Update platform.js to latest. by sigmund@google.com · 8 years ago
  39. 88fedd1 update web_components by jmesserly@google.com · 8 years ago
  40. bf4ddcf introduce web_components pkg to replace shadow_dom, html_import, custom_element. This new package is 100% compatible with the polyfills used by http://www.polymer-project.org/ by jmesserly@google.com · 8 years ago