1. 7dc59db Remove unused constructor, fixed two spelling errors (#14) by Kevin Moore · 5 months ago master
  2. 2687f56 fix a number of new pedantic lints (#13) by Kevin Moore · 5 months ago
  3. e4d4c0f Merge pull request #12 from dart-lang/lints by Keerti Parthasarathy · 8 months ago
  4. bde6899 Update to latest pedantic, fix for lints by Keerti Parthasarathy · 8 months ago
  5. 3b3129f fix lint by Kevin Moore · 11 months ago
  6. 3e4fd3c Merge pull request #9 from bcko/patch-1 by Michael Thomsen · 12 months ago
  7. 332bafd chore: set max SDK version to <3.0.0 (#10) by Patrice Chalin · 1 year, 11 months ago 0.9.0+5
  8. a9c7af0 Update .gitignore to new `dart_tool` pub cache by BC Ko · 2 years ago
  9. dc030c8 Prepare to release 0.9.0+4 by Kevin Moore · 2 years, 4 months ago 0.9.0+4
  10. f901741 Add travis support by Kevin Moore · 2 years, 4 months ago
  11. 1d756bd Remove outdated files by Kevin Moore · 2 years, 4 months ago
  12. 65b8cad Add analysis options by Kevin Moore · 2 years, 7 months ago
  13. 5f7c4fe Don't init to null or type-annotate this.xyz in ctors by Kevin Moore · 2 years, 7 months ago
  14. e57e7f6 use standard casing for import...as by Kevin Moore · 2 years, 7 months ago
  15. 332e47e export ordering by Kevin Moore · 2 years, 7 months ago
  16. a830cda Fix strong-mode types by Kevin Moore · 2 years, 7 months ago
  17. 2ef12fd Merge pull request #6 from dart-lang/corelib_2_2 by Leaf Petersen · 2 years, 4 months ago
  18. 107c917 CHANGELOG format by Leaf Petersen · 2 years, 4 months ago
  19. 0ef5722 Updates for Dart 2.0 core library changes (wave 2.2) by Leaf Petersen · 2 years, 4 months ago
  20. 22f98c4 prepare for 0.9.0+3 release by Kevin Moore · 4 years, 4 months ago 0.9.0+3
  21. 5d017c5 test: make Expect methods top-level and import as a named library by Kevin Moore · 4 years, 4 months ago
  22. cdfe5bd dartfmt by Kevin Moore · 4 years, 4 months ago
  23. 16d7a5a Merge pull request #3 from kevmoo/cleanup by Florian Loitsch · 4 years, 9 months ago
  24. e156f66 adding package bot config by Kevin Moore · 4 years, 9 months ago
  25. 60e4d08 Fixed all --strong errors and most warnings by Kevin Moore · 4 years, 9 months ago
  26. 4f95c40 moved to mini libs by Kevin Moore · 4 years, 9 months ago
  27. 4c09470 move utf parts into src dir by Kevin Moore · 4 years, 9 months ago
  28. ab2c32c migrate tests to pkg/test by Kevin Moore · 4 years, 9 months ago
  29. 3baaefe migrate tests to use standard dart test API by Kevin Moore · 4 years, 9 months ago
  30. d46a68f Use deprecated pkg/unittest instead of unpublished pkg/expect by Kevin Moore · 4 years, 9 months ago
  31. c3d4d12 remove unused variable by Kevin Moore · 4 years, 9 months ago
  32. c69b253 ignore .packages file, cleanup .gitignore by Kevin Moore · 4 years, 9 months ago
  33. 4dc4140 dartfmt by Kevin Moore · 4 years, 9 months ago
  34. 1f55027 Update project to match OSS template by Søren Gjesse · 5 years ago
  35. 05c9ebb Tweak a couple of method signatures for unittest methods so that they are more consistent. by jacobr@google.com · 5 years ago 0.9.0+2
  36. a06699a pkg/utf: fixed layout, added todos, updated docs and homepage pubspec links by kevmoo@google.com · 6 years ago
  37. 15fad7a pkg/unittest: added LICENSE by kevmoo@google.com · 6 years ago
  38. a973411 Move unicode tests to utf package. by floitsch@google.com · 7 years ago
  39. e3f7889 Re-land r29957 (add versions and constraints for packages and samples), with by dgrove@google.com · 7 years ago
  40. a5774c2 Revert "add versions and constraints for packages and samples" by ajohnsen@google.com · 7 years ago
  41. 4cadb62 add versions and constraints for packages and samples by jmesserly@google.com · 7 years ago
  42. ec4cd3f Redo StreamTransformers so they work with Stack traces. by floitsch@google.com · 7 years ago
  43. 529dd23 Fix warnings and hints. by kasperl@google.com · 7 years ago
  44. 1aaed5f Add utf package. by floitsch@google.com · 7 years ago