Prepare to release 0.9.0+4
diff --git a/CHANGELOG.md b/CHANGELOG.md
index 41ef7b8..ea482a6 100644
--- a/CHANGELOG.md
+++ b/CHANGELOG.md
@@ -1,7 +1,8 @@
 ## 0.9.0+4
 
 * Updates to support Dart 2.0 core library changes (wave
-  2.2). See [issue 31847][sdk#31847] for details.
+  2.2). Package now requires Dart `2.0.0-dev.20.0`.
+  See [issue 31847][sdk#31847] for details.
 
   [sdk#31847]: https://github.com/dart-lang/sdk/issues/31847
 
diff --git a/pubspec.yaml b/pubspec.yaml
index 6a99960..042fb49 100644
--- a/pubspec.yaml
+++ b/pubspec.yaml
@@ -1,5 +1,5 @@
 name: utf
-version: 0.9.1-dev
+version: 0.9.0+4
 author: Dart Team <misc@dartlang.org>
 description: >
  Provides common operations for manipulating Unicode sequences