Move unicode tests to utf package.

BUG= http://dartbug.com/2252
R=lrn@google.com

Review URL: https://codereview.chromium.org//68563004

git-svn-id: https://dart.googlecode.com/svn/branches/bleeding_edge/dart/pkg/utf@30409 260f80e4-7a28-3924-810f-c04153c831b5
9 files changed
tree: 5efd9a8ecdbe0241ecd455ebffd636b0a496e6c3
  1. README.md
  2. lib/
  3. pubspec.yaml
  4. test/
README.md

A Unicode manipulation library for Dart.

The utf package provides common operations for manipulating Unicode sequences. In its initial form it is a copy of the dart:utf library before that was deprecated.