add versions and constraints for packages and samples

- all packages at 0.9.0, except "analyzer" which had a version already
- dependencies at ">=0.9.0 <0.10.0" except analyzer is ">=0.10.0 <0.11.0"
- sdk constraint ">=1.0.0 <2.0.0"

R=sigmund@google.com

Review URL: https://codereview.chromium.org//59763006

git-svn-id: https://dart.googlecode.com/svn/branches/bleeding_edge/dart/pkg/utf@29957 260f80e4-7a28-3924-810f-c04153c831b5
1 file changed
tree: 22f704bf2d7d34ae960016a9186a75a73d959ed0
  1. README.md
  2. lib/
  3. pubspec.yaml
  4. test/
README.md

A Unicode manipulation library for Dart.

The utf package provides common operations for manipulating Unicode sequences. In its initial form it is a copy of the dart:utf library before that was deprecated.