Update CHANGELOG.md / pubspec.yaml
diff --git a/CHANGELOG.md b/CHANGELOG.md
index 5f0de1d..d093435 100644
--- a/CHANGELOG.md
+++ b/CHANGELOG.md
@@ -1,10 +1,6 @@
-# 0.3.1-dev.2
+# 0.2.4-d26
 
-* Replaced uses of deprecated `asExternalTypedData` with `asTypedList`.
-
-# 0.3.0
-
-* Update to new tflite C API
+* Migrate `package:tflite_native` to new dart:ffi API in D26.
 
 # 0.2.3
 
diff --git a/pubspec.yaml b/pubspec.yaml
index eb94ca2..a5d1c23 100644
--- a/pubspec.yaml
+++ b/pubspec.yaml
@@ -1,5 +1,5 @@
 name: tflite_native
-version: 0.3.1-dev.2
+version: 0.2.4-d26
 author: Dart Team <misc@dartlang.org>
 description: A Dart interface to TensorFlow Lite through Dart FFI. This library wraps the experimental tflite C API.
 homepage: https://github.com/dart-lang/tflite_native