Clone this repo:
  1. 3225f0e discontinue the package (#50) by Devon Carew · 8 months ago master
  2. b1a8d5c Setup weekly cron on GitHub CI (#49) by Kevin Moore · 9 months ago
  3. a45cb3f remove travis support (#48) by Devon Carew · 9 months ago
  4. a388fc4 add support for github actions (#47) by Devon Carew · 9 months ago
  5. bae3e9d Prepare to publish 0.4.0+1 (#46) by Brian Wilkerson · 10 months ago 0.4.0+1

Build Status

Status

Note, this package has been discontinued - no support or maintenance is planned.

What is it?

A Dart interface to TensorFlow Lite (tflite) through Dart's foreign function interface (FFI). This library wraps the experimental tflite C API.

What Dart platforms does this package support?

This package supports desktop use cases (Linux, OSX, Windows, etc).

What if I want TensorFlow Lite support for Flutter apps?

Flutter developers should instead consider using the Flutter plugin flutter_tflite (among the issues using this package with Flutter, we locate the tflite dynamic library through Isolate.resolvePackageUri, which doesn't translate perfectly in the Flutter context (see https://github.com/flutter/flutter/issues/14815).