1. 97f01ba Update pubspec.yaml (#24) by Kevin Moore · 6 weeks ago master
  2. 5a44542 Bump dart-lang/setup-dart from 0.3 to 1 (#23) by dependabot[bot] · 8 weeks ago
  3. cdbafc2 Add dependabot by Kevin Moore · 8 weeks ago
  4. ad420d7 Merge pull request #22 from dart-lang/franklinyow-patch-1 by Franklin Yow · 4 months ago
  5. d57a3dd Update LICENSE by Franklin Yow · 4 months ago
  6. 3f5019e Prepare to publish for stable null safety (#20) by Nate Bosch · 6 months ago 0.3.0
  7. b59c134 Add analysis options with a number of lints and fix them (#19) by Kevin Moore · 6 months ago v0.3.0
  8. 36a5f1f Migrate to GitHub Actions (#18) by Alexander Thomas · 6 months ago
  9. 6e8537c Fix null safety for Dart 2.12 (#17) by Kevin Moore · 9 months ago
  10. 63b79d3 Allow null content when writing the body. (#16) by jingbian · 10 months ago
  11. 5f09d71 Allow the 2.10 stable and 2.11.0 dev SDKs (#15) by Nate Bosch · 10 months ago
  12. 401a98e Migrate to Null Safety (#14) by Michal Terepeta · 11 months ago
  13. 335ef69 2 fix commits (#13) by Kevin Moore · 12 months ago
  14. 9ed0e65 More simplifications to help with the Null Safety migration (#12) by Michal Terepeta · 12 months ago
  15. 36e355f Minor changes to better prepare for Null Safety (#10) by Michal Terepeta · 1 year ago
  16. a85d7ec drop publish: none (#9) by ZichangG · 1 year, 6 months ago v0.2.0
  17. c315467 add preserverHeaderCase argument (#8) by ZichangG · 1 year, 6 months ago
  18. bd19b04 Delete codereview.settings by Kevin Moore · 2 years ago
  19. 48f57f4 Version 0.1.4 release by Ben Konyi · 2 years, 1 month ago 0.1.4
  20. 79bb1df Write query parameters in socket (#4) by Tarık Yılmaz · 2 years, 1 month ago
  21. 1775a26 Update upper SDK constraint to 3.0.0 (#7) by Ben Konyi · 3 years, 1 month ago 0.1.3
  22. 79c7f1d fix version and SDK constraint by Kevin Moore · 3 years, 1 month ago 0.1.2
  23. e8bf40c Merge pull request #6 from dart-lang/tweaks by Ben Konyi · 3 years, 1 month ago
  24. 9d0bc2c misc: require Dart 2. Fix Dart2 constants. Update travis config by Kevin Moore · 3 years, 1 month ago
  25. e68ca64 update .gitignore by Kevin Moore · 3 years, 1 month ago
  26. 422a41d Merge pull request #3 from dart-lang/dart2 by Ben Konyi · 3 years, 3 months ago
  27. 7de590d Fixes for Dart 2 runtime failrures by Keerti Parthasarathy · 3 years, 3 months ago
  28. 77eea43 Rename .analysis_options to analysis_options.yaml (#1) by Kevin Moore · 3 years, 9 months ago
  29. a74efd5 Modify address used in tests to be IPv agnostic and not use 127.0.0.1, to support IPv6 only environments. by Keerti Parthasarathy · 4 years, 1 month ago
  30. 4518486 Published sync_http to pub. Updating README to link to pub page, and incrementing version number. by Ben Konyi · 4 years, 3 months ago
  31. a7ce014 Updated SDK version to match that used by Travis CI by Ben Konyi · 4 years, 3 months ago
  32. a2a741c Added Travis CI configurations and updated pubspec.yaml to require minimum of SDK version 1.24.1.0-dev to be installed. by Ben Konyi · 4 years, 3 months ago
  33. 649aa01 Updated README to notify users of Dart SDK version requirements. by Ben Konyi · 4 years, 3 months ago
  34. 0356115 Created a new synchronous http client using RawSynchronousSockets. by Ben Konyi · 4 years, 3 months ago
  35. c3d6f6c Initial commit by Ben Konyi · 4 years, 3 months ago