Prep stagehand release (#596)

diff --git a/CHANGELOG.md b/CHANGELOG.md
index c8ead1f..5c808a8 100644
--- a/CHANGELOG.md
+++ b/CHANGELOG.md
@@ -1,3 +1,8 @@
+## 3.2.0
+
+- All templates: Switched from explicit linter rules to the latest
+  [pedantic lints](https://github.com/dart-lang/pedantic#enabled-lints).
+
 ## 3.1.5
 
 - `web-*` templates: Upgraded `build_web_compilers` to `^1.0.0`.
diff --git a/lib/src/version.dart b/lib/src/version.dart
index de4f930..518a182 100644
--- a/lib/src/version.dart
+++ b/lib/src/version.dart
@@ -1,2 +1,2 @@
 // Generated code. Do not modify.
-const packageVersion = '3.1.5';
+const packageVersion = '3.2.0';
diff --git a/pubspec.yaml b/pubspec.yaml
index 209aa97..4ff7016 100644
--- a/pubspec.yaml
+++ b/pubspec.yaml
@@ -7,7 +7,7 @@
   A scaffolding generator for your Dart projects. Stagehand helps you get set
   up!
 # After changing the version, run `pub run build_runner build`.
-version: 3.1.5
+version: 3.2.0
 homepage: https://github.com/dart-lang/stagehand
 author: Dart Team <misc@dartlang.org>