update to use transformer_test
diff --git a/CHANGELOG.md b/CHANGELOG.md
index ba83d54..9f566a2 100644
--- a/CHANGELOG.md
+++ b/CHANGELOG.md
@@ -1,3 +1,7 @@
+#### 0.3.6+1
+  * Update to use the `transformer_test` package instead of `code_transformers`
+    for tests.
+
 #### 0.3.6
   * Update to analyzer '^0.27.0' and update to the test package.
 
diff --git a/pubspec.yaml b/pubspec.yaml
index 58f0a80..cfcbce5 100644
--- a/pubspec.yaml
+++ b/pubspec.yaml
@@ -1,5 +1,5 @@
 name: smoke
-version: 0.3.6
+version: 0.3.6+1
 author: Polymer.dart Authors <web-ui-dev@dartlang.org>
 homepage: https://github.com/dart-lang/smoke
 description: >
@@ -19,6 +19,6 @@
 dev_dependencies:
   test: "^0.12.0"
   path: "^1.0.0"
-  code_transformers: "^0.3.0"
+  transformer_test: "^0.2.0"
 environment:
   sdk: ">=1.12.0 <2.0.0"
diff --git a/test/codegen/testing_resolver_utils.dart b/test/codegen/testing_resolver_utils.dart
index a2e62dc..c2215d7 100644
--- a/test/codegen/testing_resolver_utils.dart
+++ b/test/codegen/testing_resolver_utils.dart
@@ -5,7 +5,7 @@
 /// Utility functions to test the code generation tools with the resolver.
 // Note, this is just for simple tests, so we restricted the logic to only
 // support root-relative imports. For more sophisticated stuff, you should be
-// using the test helpers in `package:code_transformers`.
+// using the test helpers in `package:transformer_test/utils.dart`.
 library smoke.test.codegen.testing_resolver_utils;
 
 import 'package:analyzer/src/generated/element.dart';
@@ -13,7 +13,7 @@
 import 'package:analyzer/src/generated/java_io.dart';
 import 'package:analyzer/src/generated/source.dart';
 import 'package:analyzer/src/generated/sdk_io.dart' show DirectoryBasedDartSdk;
-import 'package:code_transformers/tests.dart' show testingDartSdkDirectory;
+import 'package:transformer_test/utils.dart' show testingDartSdkDirectory;
 
 class LibraryProvider {
   final AnalysisContext _analyzer;
@@ -87,7 +87,7 @@
 
   // Since this is just for simple tests we just restricted this mock
   // to root-relative imports. For more sophisticated stuff, you should be
-  // using the test helpers in `package:code_transformers`.
+  // using the test helpers in `package:transformer_test/utils.dart`.
   Source resolveRelative(Uri uri) {
     if (uri.path.startsWith('/')) return allSources['${uri.path}'];
     throw new UnimplementedError('relative URIs not supported: $uri');
@@ -95,7 +95,7 @@
 
   // Since this is just for simple tests we just restricted this mock
   // to root-relative imports. For more sophisticated stuff, you should be
-  // using the test helpers in `package:code_transformers`.
+  // using the test helpers in `package:transformer_test/utils.dart`.
   Uri resolveRelativeUri(Uri uri) {
     if (!uri.path.startsWith('/')) {
       throw new UnimplementedError('relative URIs not supported: $uri');