Update version of SDK we test packages with

Update the SDK from version 1.25 to version 2.0.0-dev.32.0.  The checked-in SDKs downloaded by this version are 2.0.0-dev.30.0
diff --git a/DEPS b/DEPS
index ee885b4..d3b076a 100644
--- a/DEPS
+++ b/DEPS
@@ -6,7 +6,7 @@
   "github_mirror":
       "https://chromium.googlesource.com/external/github.com/dart-lang/",
   "dart_root": "dart",
-  "sdk_tag": "@f38f91bb7e8cceff5149c5ee742d1a501749e4e3",
+  "sdk_tag": "@2.0.0-dev.32.0",
   # package:path is needed to run test.dart.
   "path_tag": "@1.4.2",
 }