blob: d4647cf3a42d9cc53f25de3aefbed7828f25862c [file] [log] [blame]
name: observable
version: 0.20.5-dev
author: Dart Team <misc@dartlang.org>
description: Support for marking objects as observable
homepage: https://github.com/dart-lang/observable
environment:
sdk: '>=1.22.0 <2.0.0'
dependencies:
collection: '^1.11.0'
meta: '^1.0.4'
quiver: '^0.24.0'
dev_dependencies:
test: '^0.12.17'