Fix ignores for deprecated member usage (#109)

The name of the error reported in the latest SDK changed.
3 files changed
tree: 9cb428e53a42985e57c73cdacd15aa0d0460642e
  1. .gitignore
  2. .test_config
  3. .travis.yml
  4. CHANGELOG.md
  5. LICENSE
  6. README.md
  7. analysis_options.yaml
  8. codereview.settings
  9. lib/
  10. pubspec.yaml
  11. test/
README.md

Support for specifying test expectations, such as for unit tests.

The matcher library provides a third-generation assertion mechanism, drawing inspiration from Hamcrest.

For more information, see Unit Testing with Dart.