1. ea269f7 Drop the publish_to: none (#25) by Nate Bosch · 8 months ago master
  2. 8a5fa2a Prepare to publish (#24) by Nate Bosch · 8 months ago
  3. 98c2789 Add preserveHeaderCase argument (#22) by Nate Bosch · 8 months ago
  4. 723dd58 Fix newly enforced package:pedantic lints (#20) by Nate Bosch · 10 months ago
  5. 3b67644 Merge pull request #18 from srawlins/pedantic by Sam Rawlins · 1 year ago
  6. b47ba88 Bump minimum to 2.1.1, for pedantic by Sam Rawlins · 1 year ago
  7. 1c526c5 Async/await by Sam Rawlins · 1 year ago
  8. 416cf72 Add example; bump pedantic by Sam Rawlins · 1 year ago
  9. 713dec5 Merge pull request #6 from bcko/patch-1 by Michael Thomsen · 1 year, 3 months ago
  10. ccc74bd Add HttpMultiServer.bind utility (#16) by Nate Bosch · 1 year, 4 months ago 2.1.0
  11. 00a4575 Wrap description to stay under 80 chars. (#15) by Nate Bosch · 1 year, 4 months ago
  12. f56c6d6 Enforce override annotations (#14) by Nate Bosch · 1 year, 4 months ago
  13. f18657a Test on oldest supported SDK, bump min SDK to stable release (#13) by Kevin Moore · 1 year, 4 months ago
  14. 63aecc8 Close Ipv4 server when failing to start Ipv6 (#12) by Nate Bosch · 1 year, 5 months ago 2.0.6
  15. ca11562 enable and fix a number of lints by Kevin Moore · 1 year, 8 months ago
  16. 6518c8a Update dev deps to latest by Kevin Moore · 1 year, 8 months ago
  17. c1225ad Dart 2 cleanup (#10) by Patrice Chalin · 2 years, 2 months ago
  18. 6743193 Update SDK to version 2.0.0-dev.55.0. (#8) by Lasse R.H. Nielsen · 2 years, 4 months ago 2.0.5
  19. fd7f2fb remove .pub and packages by BC Ko · 2 years, 4 months ago
  20. 0af1122 Update .gitignore to new `dart_tool` pub cache by BC Ko · 2 years, 4 months ago
  21. 3e9f522 Declare support for async 2.0.0 (#5) by Natalie Weizenbaum · 3 years ago 2.0.4
  22. ef6f016 Remove -dev.infinity in SDK upper constraint by Kevin Moore · 3 years ago
  23. d240db7 Homepage: use https (#4) by Kevin Moore · 3 years, 2 months ago
  24. 4511055 dartfmt by Kevin Moore · 3 years, 2 months ago
  25. d4ea9fb Use the correct name for analysis_options by Kevin Moore · 3 years, 2 months ago
  26. f098b4c Add travis-ci support by Kevin Moore · 3 years, 8 months ago
  27. b62a710 Change '127.0.0.1' to 'localhost' to support both IPv4 and IPv6 envs. by Keerti Parthasarathy · 3 years, 3 months ago
  28. 40d45ab Work in IPv6-only environments. (#2) by Natalie Weizenbaum · 4 years ago 2.0.3
  29. 681aac1 Properly depend on async. by Natalie Weizenbaum · 4 years, 3 months ago 2.0.2
  30. 20e2bb5 Fix most strong mode warnings. by Natalie Weizenbaum · 4 years, 6 months ago 2.0.1
  31. ef0873e Get rid of all the library tags. by Natalie Weizenbaum · 4 years, 8 months ago
  32. c0566e6 Update loopback constructors to match dart:io. by Natalie Weizenbaum · 4 years, 10 months ago 2.0.0
  33. 341db81 Upgrade to the new test package. by Natalie Weizenbaum · 5 years ago
  34. 3dc6c16 Use OSError.errorCode rather than .errno. by Natalie Weizenbaum · 6 years ago 1.3.2
  35. 8212eb7 Eventually stop retrying port allocation if it fails repeatedly. by Natalie Weizenbaum · 6 years ago
  36. 1988391 Recover gracefully if a matching port is unavailable. by Natalie Weizenbaum · 6 years ago 1.3.1
  37. 84f368d Properly skip tests in packages directories. by Natalie Weizenbaum · 6 years ago
  38. 18bb2f9 Fix the status file to match the package bots' expectations. by Natalie Weizenbaum · 6 years ago
  39. 0b3e888 Update the pubspec's homepage link. by Natalie Weizenbaum · 6 years ago
  40. 85288a7 Add gitignore, status, and codereview files. by Natalie Weizenbaum · 6 years ago
  41. f2c645f Clean up http_multi_server. by ajohnsen@google.com · 6 years ago
  42. 4fd0c71 Give http_multi_server a more accurate SDK bound. by nweiz@google.com · 6 years ago
  43. 7030fd8 Release http_multi_server 1.3.0. by nweiz@google.com · 6 years ago
  44. e7baab9 Add HttpServer:autoCompress option, to disable auto gzip compression. by ajohnsen@google.com · 6 years ago
  45. 5a1b1a7 Fix analyzer warnings in http_multi_server. by nweiz@google.com · 6 years ago
  46. da037b5 Add support for HttpServer.defaultResponseHeaders to HttpMultiServer. by nweiz@google.com · 6 years ago
  47. 49981cd Add dummy implementation of defaultResponseHeaders by sgjesse@google.com · 6 years ago
  48. 7ebabe9 Remove the workaround for issue 19815 in http_multi_server. by nweiz@google.com · 6 years ago
  49. 63936e3 Swallow errors in subscriptions in http_multi_server.. by nweiz@google.com · 6 years ago
  50. 5dc417d Add a LICENSE file to pkg/http_multi_server. by nweiz@google.com · 6 years ago
  51. 11e3eb5 Add an http_multi_server package. by nweiz@google.com · 6 years ago