Bump dart-lang/setup-dart from 0.3 to 1 (#89)

Bumps [dart-lang/setup-dart](https://github.com/dart-lang/setup-dart) from 0.3 to 1.
- [Release notes](https://github.com/dart-lang/setup-dart/releases)
- [Changelog](https://github.com/dart-lang/setup-dart/blob/main/CHANGELOG.md)
- [Commits](https://github.com/dart-lang/setup-dart/compare/v0.3...v1)

---
updated-dependencies:
- dependency-name: dart-lang/setup-dart
  dependency-type: direct:production
  update-type: version-update:semver-major
...

Signed-off-by: dependabot[bot] <support@github.com>

Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
1 file changed
tree: 72c1ddf4b822d4396e0427c6968ba90d04604386
  1. .github/
  2. .gitignore
  3. .status
  4. CHANGELOG.md
  5. LICENSE
  6. README.md
  7. analysis_options.yaml
  8. lib/
  9. pubspec.yaml
  10. test/
README.md

http_io

Build Status

The HTTP APIs in dart:io are pure Dart code not relying on native runtime calls. To enable faster development and bug fixes, these APIs are moving out of dart:io into this package.

Watch the dart-misc mailing list for news about deprecation and migration.