Add dependabot
1 file changed
tree: a17893541807b4eb1e7c4da407a69d3d740a7a95
  1. .github/
  2. .gitignore
  3. .status
  4. CHANGELOG.md
  5. LICENSE
  6. README.md
  7. analysis_options.yaml
  8. lib/
  9. pubspec.yaml
  10. test/
README.md

http_io

Build Status

The HTTP APIs in dart:io are pure Dart code not relying on native runtime calls. To enable faster development and bug fixes, these APIs are moving out of dart:io into this package.

Watch the dart-misc mailing list for news about deprecation and migration.