Prepare for release (#7287)

diff --git a/packages/devtools_app/lib/devtools.dart b/packages/devtools_app/lib/devtools.dart
index cf8f390..fb48a4e 100644
--- a/packages/devtools_app/lib/devtools.dart
+++ b/packages/devtools_app/lib/devtools.dart
@@ -9,4 +9,4 @@
 // the constant declaration `const String version =`.
 // If you change the declaration you must also modify the regex in
 // tools/update_version.dart.
-const String version = '2.33.0-dev.19';
+const String version = '2.33.0';
diff --git a/packages/devtools_app/pubspec.yaml b/packages/devtools_app/pubspec.yaml
index 722a51b..7c5d669 100644
--- a/packages/devtools_app/pubspec.yaml
+++ b/packages/devtools_app/pubspec.yaml
@@ -4,7 +4,7 @@
 
 # Note: this version should only be updated by running tools/update_version.dart
 # that updates all versions of devtools packages (devtools_app, devtools_test).
-version: 2.33.0-dev.19
+version: 2.33.0
 
 repository: https://github.com/flutter/devtools/tree/master/packages/devtools_app
 
@@ -69,7 +69,7 @@
 dev_dependencies:
   args: ^2.4.2
   build_runner: ^2.3.3
-  devtools_test: 2.33.0-dev.19
+  devtools_test: 2.33.0
   fake_async: ^1.3.1
   flutter_driver:
     sdk: flutter
diff --git a/packages/devtools_test/pubspec.yaml b/packages/devtools_test/pubspec.yaml
index 1ade0f3..2fb73e2 100644
--- a/packages/devtools_test/pubspec.yaml
+++ b/packages/devtools_test/pubspec.yaml
@@ -7,7 +7,7 @@
 # When publishing new versions of this package be sure to publish a new version
 # of package:devtools as well. package:devtools contains a compiled snapshot of
 # this package.
-version: 2.33.0-dev.19
+version: 2.33.0
 
 repository: https://github.com/flutter/devtools/tree/master/packages/devtools_test
 
@@ -19,7 +19,7 @@
   async: ^2.0.0
   collection: ^1.15.0
   devtools_shared: ^6.0.1
-  devtools_app: 2.33.0-dev.19
+  devtools_app: 2.33.0
   devtools_app_shared:
     path: ../devtools_app_shared
   flutter: