blob: eddd48c86790c0680bab595388767280f63da0cc [file] [log] [blame]
name: builder
description: Scripts run on Dart CQ/CI builders
author: "Dart Team <misc@dartlang.org>"
version: 0.1.0
environment:
sdk: '^2.10.0'
dependencies:
args: 1.6.0
googleapis_auth: 0.2.12+1
googleapis: 1.0.0
http: 0.12.2
pool: 1.4.0
retry: 3.1.0
dev_dependencies:
pedantic: ^1.10.0
build_runner: ^1.7.1
build_node_compilers: ^0.2.3
mockito: ^4.1.0
test: ^1.9.4