Upgrade tests to the new version of test package

Upgrade to test 0.12.2, because unittest(test < 0.12) package is already obsolete.

BUG=
R=lrn@google.com, sgjesse@google.com

Review URL: https://codereview.chromium.org//1151753006
7 files changed
tree: 2d8e325f6e0df34c978d5546b8000a33eae2b9de
  1. .gitignore
  2. .status
  3. AUTHORS
  4. CHANGELOG.md
  5. CONTRIBUTING.md
  6. LICENSE
  7. README.md
  8. codereview.settings
  9. lib/
  10. pubspec.yaml
  11. test/
README.md

Library of cryptographic functions for Dart

A set of cryptographic functions implemented in pure Dart.

  • MD5
  • SHA1
  • SHA265
  • Converting a list of bytes into a hex string
  • Converting a list of bytes into a base64-encoded string.
  • Converting a Base 64 encoded String into list of bytes.

Features and bugs

Please file feature requests and bugs at the issue tracker.