Clone this repo:
  1. 49bde5b Enable and fix standard lints, test on oldest supported SDK (#20) by Kevin Moore · 6 months ago master
  2. 6467500 Make _IdentityConverter compatible with Dart SDK 1.x (#18) by Aaron Lademann · 10 months ago 2.1.1
  3. 0310659 Added IdentityCodec (#17) by Jonas Finnemann Jensen · 10 months ago 2.1.0
  4. 62fc078 Test on Chrome on Travis (#16) by Kevin Moore · 12 months ago
  5. ffc0545 chore: set max SDK version to <3.0.0 (#15) by Patrice Chalin · 1 year, 3 months ago 2.0.2

Conversion utilities package

This package contains encoders and decoders for converting between different data representations. It's the external counterpart of the dart:convert core library, and contains less-central APIs and APIs that need more flexible versioning.