blob: 500c52750e39e2479ad12170e86abc5c6de98cd4 [file] [log] [blame]
name: collection
version: 1.15.0-nullsafety.2
description: Collections and utilities functions and classes related to collections.
homepage: https://www.github.com/dart-lang/collection
environment:
sdk: '>=2.10.0-0 <2.10.0'
dev_dependencies:
pedantic: ^1.0.0
test: ^1.0.0
dependency_overrides:
async:
git: git://github.com/dart-lang/async.git
boolean_selector:
git: git://github.com/dart-lang/boolean_selector.git
charcode:
git: git://github.com/dart-lang/charcode.git
js:
git:
url: git://github.com/dart-lang/sdk.git
path: pkg/js
matcher:
git: git://github.com/dart-lang/matcher.git
meta:
git:
url: git://github.com/dart-lang/sdk.git
path: pkg/meta
path:
git: git://github.com/dart-lang/path.git
pedantic:
git: git://github.com/dart-lang/pedantic.git
pool:
git: git://github.com/dart-lang/pool.git
source_maps:
git: git://github.com/dart-lang/source_maps.git
source_map_stack_trace:
git: git://github.com/dart-lang/source_map_stack_trace.git
source_span:
git: git://github.com/dart-lang/source_span.git
stack_trace:
git: git://github.com/dart-lang/stack_trace.git
stream_channel:
git: git://github.com/dart-lang/stream_channel.git
string_scanner:
git: git://github.com/dart-lang/string_scanner.git
term_glyph:
git: git://github.com/dart-lang/term_glyph.git
test_api:
git:
url: git://github.com/dart-lang/test.git
path: pkgs/test_api
test_core:
git:
url: git://github.com/dart-lang/test.git
path: pkgs/test_core
test:
git:
url: git://github.com/dart-lang/test.git
path: pkgs/test
typed_data: 1.3.0-nullsafety