Bump SDK constraints for pub (#143)

Use a 2.12.0 lower bound since pub does not understand allowed
experiments for earlier versions.

Use a 3.0.0 upper bound to avoid a warning in pub and to give some
flexibility in publishing for stable.
2 files changed
tree: 400562407d3bf3dfba254f5a506b42d7026c9784
  1. .gitignore
  2. .test_config
  3. .travis.yml
  4. AUTHORS
  5. CHANGELOG.md
  6. CONTRIBUTING.md
  7. LICENSE
  8. README.md
  9. analysis_options.yaml
  10. lib/
  11. pubspec.yaml
  12. test/
README.md

Contains utility classes in the style of dart:async to work with asynchronous computations.