Prepare for the 2.11 dev SDKs (#138)

Bump the upper bound to allow 2.10 stable and 2.11.0 dev SDK versions.
2 files changed
tree: 71fd87efb050145c89b891f65a33029bc287ca59
  1. lib/
  2. test/
  3. .gitignore
  4. .test_config
  5. .travis.yml
  6. AUTHORS
  7. CHANGELOG.md
  8. CONTRIBUTING.md
  9. LICENSE
  10. README.md
  11. analysis_options.yaml
  12. pubspec.yaml
README.md

Contains utility classes in the style of dart:async to work with asynchronous computations.