Fix new pedantic lints, test on oldest supported SDK (#155)

Use v1 setup-dart
4 files changed
tree: f04218b9fb42defa58e87979b10fe91febe0714d
  1. .github/
  2. .gitignore
  3. AUTHORS
  4. CHANGELOG.md
  5. CONTRIBUTING.md
  6. LICENSE
  7. README.md
  8. analysis_options.yaml
  9. lib/
  10. pubspec.yaml
  11. test/
README.md

Contains utility classes in the style of dart:async to work with asynchronous computations.